Download it now!
Bug 105984 - Master document: Navigator in own window although Sidebar is activated
Summary: Master document: Navigator in own window although Sidebar is activated
Status: RESOLVED DUPLICATE of bug 99618
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Sidebar-UI-UX Writer-Master-Doc
  Show dependency treegraph
 
Reported: 2017-02-13 14:47 UTC by Thomas Lendo
Modified: 2017-09-08 06:35 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Navigator window duplicates Navigator section in Sidebar (33.33 KB, image/png)
2017-02-13 14:49 UTC, Thomas Lendo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Thomas Lendo 2017-02-13 14:47:24 UTC
When opening or creating a new a master document, the Navigator opens in a separate dialog window although the Sidebar is activated where the Navigator can also be used.

Actual Result:
A Navigator window pop up every time you open/create a master document. The user has to close it manually (which also will not be memorized).

Expected Result:
If the Sidebar is activated, no Navigator window should pop up.

PS: I don't know when the Sidebar was introduced for all users - so I set the version field to "unspecified".
Comment 1 Thomas Lendo 2017-02-13 14:49:30 UTC
Created attachment 131184 [details]
Navigator window duplicates Navigator section in Sidebar
Comment 2 Buovjaga 2017-02-19 17:17:48 UTC

*** This bug has been marked as a duplicate of bug 99618 ***