Bug 106025 - FILESAVE: not appear the progress of task
Summary: FILESAVE: not appear the progress of task
Status: RESOLVED DUPLICATE of bug 104482
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.3.0.3 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-02-15 14:11 UTC by raymondmaurice.laurent
Modified: 2017-02-15 17:18 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description raymondmaurice.laurent 2017-02-15 14:11:43 UTC
When saving a large document in LibreOffice Writer, the progress of the task does not appear at the bottom of the page, but the task is performed.
Comment 1 MM 2017-02-15 16:32:26 UTC
Maybe a dup of bug 104482 or else bug 99403 ?!
Comment 2 Xisco Faulí 2017-02-15 17:18:00 UTC
Yes, it's a duplicate of bug 104482. Thank you for reporting it anyway.

*** This bug has been marked as a duplicate of bug 104482 ***