Bug 106044 - EDITING: The table borders dialog doesn't preview/show the top border of the selected table row
Summary: EDITING: The table borders dialog doesn't preview/show the top border of the ...
Status: RESOLVED DUPLICATE of bug 143249
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Writer-Table-Properties-Dialog
  Show dependency treegraph
 
Reported: 2017-02-16 13:12 UTC by Telesto
Modified: 2021-07-09 18:20 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Example file (9.06 KB, application/vnd.oasis.opendocument.text)
2017-02-16 13:12 UTC, Telesto
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2017-02-16 13:12:24 UTC
Description:
The Table borders dialog doesn't preview/show the top border of the selected table row if it isn't the top row of the table

Steps to Reproduce:
1. Open attached file
2. Select the second row
3. Right Click on the selection -> Table Properties -> Tab Borders. The top border (green border) is missing the preview.


Actual Results:  
The top border - in this case a green one - isn't visible

Expected Results:
The current setting of the top cell border should be visible in the border dialog


Reproducible: Always

User Profile Reset: No

Additional Info:
Found in:
Version: 5.4.0.0.alpha0+
Build ID: cdf4b2bba8d694299c784f46fe3ecef2ce41171e
CPU Threads: 4; OS Version: Windows 6.19; UI Render: default; 
TinderBox: Win-x86@42, Branch:master, Time: 2017-02-15_00:19:18
Locale: nl-NL (nl_NL); Calc: CL

and in
LibreOffice 3.3.0 
OOO330m19 (Build:6)
tag libreoffice-3.3.0.4


User-Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0
Comment 1 Telesto 2017-02-16 13:12:43 UTC
Created attachment 131275 [details]
Example file
Comment 2 Xisco Faulí 2017-02-16 14:35:49 UTC
Confirmed in

Version: 5.4.0.0.alpha0+
Build ID: 880033edde516fc30225005245253293a6a58ba4
CPU Threads: 4; OS Version: Linux 4.8; UI Render: default; VCL: gtk3; 
Locale: ca-ES (ca_ES.UTF-8); Calc: group
Comment 3 QA Administrators 2018-02-17 03:40:37 UTC Comment hidden (obsolete)
Comment 4 Phil Krylov 2018-06-13 13:10:29 UTC
Confirming in

Version: 6.2.0.0.alpha0+
Build ID: b292a27698e85fd9d60c03613c3b0c67835c4dc1
CPU threads: 4; OS: Mac OS X 10.9.5; UI render: default; 
TinderBox: MacOSX-x86_64@49-TDF, Branch:master, Time: 2018-06-06_23:25:55
Locale: en-US (en.UTF-8); Calc: group threaded
Comment 5 QA Administrators 2019-06-14 03:01:05 UTC Comment hidden (obsolete)
Comment 6 QA Administrators 2021-06-14 03:40:40 UTC Comment hidden (obsolete)
Comment 7 Telesto 2021-07-09 18:20:13 UTC

*** This bug has been marked as a duplicate of bug 143249 ***