Bug 106126 - Marking comments as resolved
Summary: Marking comments as resolved
Status: RESOLVED DUPLICATE of bug 119228
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.4.0.0.alpha0+
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-02-21 12:06 UTC by Pranav Kant
Modified: 2018-10-22 18:22 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
ODT with comments as exported by MSO (5.25 KB, application/vnd.oasis.opendocument.text)
2017-02-21 12:09 UTC, Pranav Kant
Details
.doc with comments as exported by MSO (25.00 KB, application/msword)
2017-02-21 12:10 UTC, Pranav Kant
Details
.docx with comments as exported by MSO (16.38 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2017-02-21 12:10 UTC, Pranav Kant
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Pranav Kant 2017-02-21 12:06:27 UTC
It would be great if one could mark comments as resolved in writer and/or reopen them again as necessary.
Comment 1 Pranav Kant 2017-02-21 12:08:43 UTC
I suppose we would need a ODF extension to support this functionality. OOXML stores the comments resolved state in a separate file - commentsExtended.xml

Attaching various document formats (odt, docx, doc) containing various kinds of comments as exported from MS Office.
Comment 2 Pranav Kant 2017-02-21 12:09:32 UTC
Created attachment 131382 [details]
ODT with comments as exported by MSO
Comment 3 Pranav Kant 2017-02-21 12:10:03 UTC
Created attachment 131383 [details]
.doc with comments as exported by MSO
Comment 4 Pranav Kant 2017-02-21 12:10:24 UTC
Created attachment 131384 [details]
.docx with comments as exported by MSO
Comment 5 Aron Budea 2018-10-22 18:22:39 UTC
Actually, in this case let's set this as duplicate of the newer bug report, as that contains more details.

*** This bug has been marked as a duplicate of bug 119228 ***