Download it now!
Bug 106138 - [DOCX filter]: Not all columns appears in complex table
Summary: [DOCX filter]: Not all columns appears in complex table
Status: RESOLVED DUPLICATE of bug 85994
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: filters and storage (show other bugs)
Version:
(earliest affected)
5.2.5.1 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisected, bisected, regression
Depends on:
Blocks:
 
Reported: 2017-02-22 15:00 UTC by Zayed
Modified: 2017-02-23 09:52 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
the showcase file (43.78 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2017-02-22 15:01 UTC, Zayed
Details
libreoffice 5.2 screenshot (127.62 KB, image/png)
2017-02-22 15:02 UTC, Zayed
Details
Microsoft Word 2007 screenshot (135.66 KB, image/png)
2017-02-22 15:03 UTC, Zayed
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Zayed 2017-02-22 15:00:33 UTC
Description:
When I open a little bit complex table in DOCX file which created by Microsoft Word 2007, not all columns appear. I attached the document and screenshots of Microsoft Word 2007 and LibreOffice Writer 5.2.

Steps to Reproduce:
1.Open attached document.
2.
3.

Actual Results:  
see attached screenshot "Libreoffice_5.2"

Expected Results:
see attached screenshot "microsoft_word_2007"


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:51.0) Gecko/20100101 Firefox/51.0
Comment 1 Zayed 2017-02-22 15:01:57 UTC
Created attachment 131407 [details]
the showcase file
Comment 2 Zayed 2017-02-22 15:02:43 UTC
Created attachment 131408 [details]
libreoffice 5.2 screenshot
Comment 3 Zayed 2017-02-22 15:03:14 UTC
Created attachment 131409 [details]
Microsoft Word 2007 screenshot
Comment 4 Xisco Faulí 2017-02-23 09:52:57 UTC
Hello Zayed,
Thanks for reporting this bug.

Regression introduced by aa52753785154f0e95fed559f613f5eae9105dcf, which is the same as in bug 85994. Closing as RESOLVED DUPLICATED

*** This bug has been marked as a duplicate of bug 85994 ***