Bug Hunting Session
Bug 106176 - Custom animation Emphasis "Spin" does not
Summary: Custom animation Emphasis "Spin" does not
Status: RESOLVED DUPLICATE of bug 77186
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.1.6.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-02-24 16:24 UTC by Gregor
Modified: 2017-02-26 20:55 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gregor 2017-02-24 16:24:43 UTC
Description:
Custom animation "Spin" dosn't do anything to the shape I have tried to apply it to.

Steps to Reproduce:
1.On a slide create a shape 
2.Go to the <Slide> <Custom Animation> item 
3.Select the shape choose <Add> select "Emphasis"; "Spin" 
4.Choose whatever options you want (I didn't ever get it to preview or play during a slideshow)I chose: On click; Full spin, until slide ends.
5.Save
6.Play slide: notice that the shape does not spin

Actual Results:  
No shape spin

Expected Results:
The shape should start to spin when I click it and not stop until I continue to next slide.


Reproducible: Always

User Profile Reset: No

Additional Info:
I tried removing and reinstalling from the Ubuntu Software Manager hoping for a newer version but it gave me the 5.1.6.2 that I had already. I could not figure out how to install the 5.3.0.3 tar.gz that I downloaded... (I'm not enough of a Linux geek to do even that simple task, and the readme said to use the Manager...).


User-Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Ubuntu Chromium/55.0.2883.87 Chrome/55.0.2883.87 Safari/537.36
Comment 1 Regina Henschel 2017-02-24 17:23:01 UTC
Please try, whether a number of repeats work. The problem with "until slide ends" is already tracked in bug 77186. If you have no other problems in case of a number repeat count, this would be a duplicate.
Comment 2 Xisco Faulí 2017-02-26 20:55:22 UTC
Marking as duplicated of bug 77186 as per comment 1

*** This bug has been marked as a duplicate of bug 77186 ***