Bug 106381 - Fatal error when editing table style.
Summary: Fatal error when editing table style.
Status: RESOLVED DUPLICATE of bug 101648
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.3.0.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-03-07 11:21 UTC by Mark Hung
Modified: 2017-03-07 12:37 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
templatedialog32.ui (165.59 KB, image/png)
2017-03-07 11:21 UTC, Mark Hung
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Mark Hung 2017-03-07 11:21:08 UTC
Created attachment 131693 [details]
templatedialog32.ui

Steps to reproduce:
1. Create new text document.
2. Press F11 and select table style.
3. Edit one of the style.
4. A fatal eror dialog pops up immediately. ( as attached screenshot ).

Reproduce with both Windows7 and Windows10 ( traditional Chinese ).

版本:5.3.0.3
組建 ID:7074905676c47b82bbcfbea1aeefc84afe1c50e1
CPU 執行緒:8; OS 版本:Windows 6.1; UI 算繪:預設; 介面配置引擎:新式; 
語言地區:zh-TW (zh_TW); Calc: group

and 

版本:5.3.0.3
組建 ID:7074905676c47b82bbcfbea1aeefc84afe1c50e1
CPU 執行緒:8; OS 版本:Windows 6.2; UI 算繪:預設; 介面配置引擎:新式; 
語言地區:zh-TW (zh_TW); Calc: single
Comment 1 Julien Nabet 2017-03-07 12:37:04 UTC

*** This bug has been marked as a duplicate of bug 101648 ***