Bug 106392 - Strange %PERCENT% string displayed when checking for new update
Summary: Strange %PERCENT% string displayed when checking for new update
Status: RESOLVED DUPLICATE of bug 50421
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All Windows (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-03-07 16:49 UTC by ldmpub@gmail.com
Modified: 2017-03-09 15:25 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Window popup with PERCENT when checking for update (30.53 KB, image/jpeg)
2017-03-07 16:52 UTC, ldmpub@gmail.com
Details

Note You need to log in before you can comment on or make changes to this bug.
Description ldmpub@gmail.com 2017-03-07 16:49:49 UTC
After installing LibreOffice update, I clicked on Menu "Help > Check for update" (to be sure to have the last version) and LibreOffice displayed the attached message containing the string %PERCENT% which stays endlessly.

LibreOffice Version : 5.2.5.1, french (if it matters)

Note 1: after a LibreOffice restart the same opérations in the menu returns the correct pop-up window content (ie "LibreOffice is up to date").
Note 2: I have no network issue at all!
Comment 1 ldmpub@gmail.com 2017-03-07 16:52:34 UTC
Created attachment 131705 [details]
Window popup with PERCENT when checking for update

Add screen capture
Comment 2 Xisco Faulí 2017-03-07 20:02:01 UTC
I can't reproduce it in

Versión: 5.3.1.1
Id. de compilación: 72fee18f394a980128dc111963f2eefb05998eeb
Subpr. de CPU: 1; SO: Windows 6.1; Repr. de IU: predet.; Motor de trazado: HarfBuzz; 
Configuración regional: es-ES (es_ES); Calc: group

@Sophie, is your LibreOffice in French ? can you reproduce it ?
Comment 3 Adolfo Jayme 2017-03-09 15:25:26 UTC

*** This bug has been marked as a duplicate of bug 50421 ***