Bug 106426 - Calc UI visual glitch- edited cell font jumps above baseline
Summary: Calc UI visual glitch- edited cell font jumps above baseline
Status: RESOLVED DUPLICATE of bug 87420
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.3.0.3 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: low minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Cell-Edit-Mode
  Show dependency treegraph
 
Reported: 2017-03-08 03:37 UTC by brian.bj.parker99
Modified: 2017-10-05 14:10 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Two screenshots showing how the font of a selected cell shifts up in OSX (16.39 KB, application/zip)
2017-03-08 03:37 UTC, brian.bj.parker99
Details

Note You need to log in before you can comment on or make changes to this bug.
Description brian.bj.parker99 2017-03-08 03:37:34 UTC
Created attachment 131742 [details]
Two screenshots showing how the font of a selected cell shifts up in OSX

On OSX for LO Version: 5.3.0.3 Calc.

When a cell is selected for editing by double clicking, the text shifts upwards above its usual baseline by a small amount. It returns to its correct position after the cell is deselected, so it is just a visual glitch but it is distracting. This is not seen on Microsoft Excel or Apple Sheets.
(See attached screenshots to demonstrate this).
Comment 1 Alex Thurgood 2017-03-09 12:04:01 UTC
This seems to be the same behaviour as the font spacing adjustment problem already reported against Impress text boxes.
Comment 2 Alex Thurgood 2017-03-09 12:10:03 UTC
Can't find previous report, but confirming anyway. Maybe someone else can find it and mark as duplicate.
Comment 3 OfficeUser 2017-10-05 13:53:33 UTC
I think this one is a duplicate of bug 87420.
Comment 4 OfficeUser 2017-10-05 14:10:00 UTC

*** This bug has been marked as a duplicate of bug 87420 ***