Download it now!
Bug 106467 - editing viewing fileopen unable to open edit or view older wordperfect documents
Summary: editing viewing fileopen unable to open edit or view older wordperfect documents
Status: RESOLVED DUPLICATE of bug 106468
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.2.6.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-03-10 04:56 UTC by sandhillsinvestment
Modified: 2017-03-10 09:36 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
early 2008 wpd file that will not open in LO (7.00 KB, application/vnd.wordperfect)
2017-03-10 04:56 UTC, sandhillsinvestment
Details

Note You need to log in before you can comment on or make changes to this bug.
Description sandhillsinvestment 2017-03-10 04:56:26 UTC
Created attachment 131785 [details]
early 2008 wpd file that will not open in LO

A friend has many wpd documents from the late 90s to present.
LO 5.2.6.2 easily opens those created with a version of WP installed about August 2008 but does not recognize the format of documents created with an earlier version of WP.  All documents causing the problem were created on Windows 7 or earlier versions and due to hardware failure have been moved to a Linux platform where they cannot be opened in readable form.

The attached file "Failed.wpd" was created and saved March 13, 2008 and is unable to be opened in readable form by LO. Any file created at this time or earlier will import only as scrambled unreadable gibberish in LO.

I know that I was using star office / open office in 2005 & 2006 and IIRC was able to read/open/edit wpd documents being created by WP at that time so I anticipated LO would be able to read those also, but it does not.
Comment 1 Jacques Guilleron 2017-03-10 09:36:00 UTC
Set status from this report to Duplicate of Bug 106468.

*** This bug has been marked as a duplicate of bug 106468 ***