Bug 106528 - problem with odt files in Windows 10 64-bit, with horizontal scaling of fonts when OpenGL is enabled
Summary: problem with odt files in Windows 10 64-bit, with horizontal scaling of fonts...
Status: RESOLVED DUPLICATE of bug 103831
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.3.0.3 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-03-14 10:08 UTC by bfede
Modified: 2017-03-14 21:16 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
files with problems in win10-64bit and not win10-32bit (36.51 KB, application/vnd.oasis.opendocument.text)
2017-03-14 10:08 UTC, bfede
Details

Note You need to log in before you can comment on or make changes to this bug.
Description bfede 2017-03-14 10:08:20 UTC
Created attachment 131876 [details]
files with problems in win10-64bit and not win10-32bit

I apologize for the English by automatic translator. the problem is in the attached file, the file works ideally communicated in windows 7:10 32bit, and you see bad in Windows 10 64bit, characters are overlapped
Comment 1 Dieter Praas 2017-03-14 20:07:12 UTC
I can't see any overlapping characters. LO-Version: 5.3.1.1 (x64) (Win10)
Comment 2 V Stuart Foote 2017-03-14 21:13:08 UTC
Paragraphs of the document are composed of styles with Character styles "scaled horizontally".  When OpenGL rendering is enabled on 5.3.1.2 they are corrupted.

This has been fixed [1] for the 5.3.2.0+ build, you can test with nightly TB 62 build [2]

=-ref-=
[1] http://cgit.freedesktop.org/libreoffice/core/commit/?id=4375eefb644d03ab4bafbc091436166a8494dc91&h=libreoffice-5-3

[2] http://dev-builds.libreoffice.org/daily/libreoffice-5-3/Win-x86@62-merge-TDF/

*** This bug has been marked as a duplicate of bug 103831 ***