Download it now!
Bug 106549 - Libreoffice 5.3.1 basic no start access2base (error property)
Summary: Libreoffice 5.3.1 basic no start access2base (error property)
Status: RESOLVED DUPLICATE of bug 106529
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: BASIC (show other bugs)
Version:
(earliest affected)
5.3.1.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-03-15 13:36 UTC by jorojmaqui
Modified: 2017-03-27 11:49 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
Activating API access2base (134.40 KB, application/vnd.oasis.opendocument.text)
2017-03-22 22:47 UTC, jorojmaqui
Details

Note You need to log in before you can comment on or make changes to this bug.
Description jorojmaqui 2017-03-15 13:36:15 UTC
Description:
Libreoffice basic no permite trabajar con la librería access2base, incluso utilizando el modelo de ejemplo que tiene la página web access2base.

Esto no me pasaba en las versiones de libreoffice 5.2 primeras, pero sí me está pasando el Libreoffice 5.2.6 y Libreoffice 5.3.1 

Thank you

Actual Results:  
call the library Access2Base

Expected Results:
error property


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 5.1; rv:52.0) Gecko/20100101 Firefox/52.0
Comment 1 Julien Nabet 2017-03-16 09:47:38 UTC
Jean-Pierre: knowing your work about access2base, thought you might be interested in this one.

Jorojmaqui: would it be possible you continue in English so more people may involve?
Comment 2 Jean-Pierre Ledure 2017-03-16 18:31:21 UTC
@jorojmaqui

Is your issue identical with what is described in the LO Ask forum on https://ask.libreoffice.org/en/question/90115/el-ejemplo-de-access2base-tt-nortwindodb-no-funciona-bien-the-example-of-access2base-tt-northwindobd-does-not-work-well/ ?

The discussion there seemed to conclude that the issue was in the use of the API, not in the API itself.

Can you confirm ?

Otherwise if there is still an issue, could you document it better by describing precisely when/how/which things are going wrong and by attaching an example ?

Without these elements I cannot make any progress on this topic.

Thanks in advance.
Comment 3 jorojmaqui 2017-03-22 22:47:57 UTC
Created attachment 132084 [details]
Activating API access2base
Comment 4 Buovjaga 2017-03-27 09:25:52 UTC
It is clear josefito from AskLibO is the reporter of this bug.

So Ratslinger's answer in AskLibO does not help?

Please never give comments as .odt documents. You should attach screenshots and write comments on Bugzilla.
Comment 5 jorojmaqui 2017-03-27 10:00:31 UTC
The problem I wrote I believe is duplicated according to Bug Id 106529
In the version of libreoffice 5.3.3 I will look better
At the moment it can be given in duplicate

a greeting
Comment 6 Julien Nabet 2017-03-27 11:49:43 UTC

*** This bug has been marked as a duplicate of bug 106529 ***