Bug 106567 - FORMATTING, VIEWING - Malayalam justified text and word break
Summary: FORMATTING, VIEWING - Malayalam justified text and word break
Status: RESOLVED DUPLICATE of bug 105913
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.3.0.3 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: filter:odt
Depends on:
Blocks:
 
Reported: 2017-03-16 08:48 UTC by K Premkumar
Modified: 2017-03-16 09:21 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
shows how the justified text in Malayalam is displayed in 5.3 and 5.2.5 (683.57 KB, application/vnd.oasis.opendocument.text)
2017-03-16 08:48 UTC, K Premkumar
Details

Note You need to log in before you can comment on or make changes to this bug.
Description K Premkumar 2017-03-16 08:48:26 UTC
Created attachment 131922 [details]
shows how the justified text in Malayalam is displayed in 5.3 and 5.2.5

When formatting text in Unicode Malayalam in LO Writer 5.3.0, as 'justified' text, the text is not shown as correctly justified. When printing also the problem exists. There is also unnecessary word-breaks occuring in the long Malayalam words at the chillu/non-joiner character. 
The same document when opened in LO Writer 5.2.5 does not show these problems.
The screen-shots of the text when viewed in 5.3.0 and 5.2.5 are given in the attached document (odt), along with the sample text used in both cases.
Comment 1 Xisco Faulí 2017-03-16 09:21:27 UTC
Hello,
I assume this is the same problem as in bug 105913.
Closing as RESOLVED DUPLICATED

*** This bug has been marked as a duplicate of bug 105913 ***