Bug Hunting Session
Bug 106582 - action icon for go to start center
Summary: action icon for go to start center
Status: RESOLVED DUPLICATE of bug 77590
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-03-17 00:01 UTC by andreas_k
Modified: 2017-03-18 00:47 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description andreas_k 2017-03-17 00:01:05 UTC
the benefit of the start center is that you
- have previews of the recent files
- can open templates
- open remote files
- open new clean files for differnet apps

so the goal of the start center is that the user get an good overview of the libreoffice files and projects.

in toolbars (explicit the contextual toolbars) it is very importend to save space and as you has a much better overview when add an .uni:StartCenter action icon than add an open, new, recent, remote, ... action icon it would be awesome to have an StartCenter action available.
Comment 1 tommy27 2017-03-18 00:01:57 UTC
valuable enhancement request.
status NEW
Comment 2 V Stuart Foote 2017-03-18 00:47:44 UTC

*** This bug has been marked as a duplicate of bug 77590 ***