Bug Hunting Session
Bug 106618 - Writer > Insert > Image, bad anti-aliasing
Summary: Writer > Insert > Image, bad anti-aliasing
Status: RESOLVED DUPLICATE of bug 86675
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.2.4.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-03-18 07:47 UTC by dusk@gotadsl.co.uk
Modified: 2017-03-20 15:49 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
png file: Good quality in OO Writer/Word, not in LO Writer (215.27 KB, image/png)
2017-03-18 07:47 UTC, dusk@gotadsl.co.uk
Details

Note You need to log in before you can comment on or make changes to this bug.
Description dusk@gotadsl.co.uk 2017-03-18 07:47:00 UTC
Created attachment 131979 [details]
png file: Good quality in OO Writer/Word, not in LO Writer

Image quality in LO is very poor, whereas the same image in OO Writer 4.1.3 and Word 2011 is fine. Images attempted include png, jpg, svg. Example attached.
Comment 1 Xisco Faulí 2017-03-18 13:09:12 UTC Comment hidden (obsolete)
Comment 2 Regina Henschel 2017-03-18 14:26:26 UTC
Word has better anti-aliasing. And anti-aliasing is better in LO4 than LO5. I see the problem on Windows 7.

*** This bug has been marked as a duplicate of bug 86675 ***
Comment 3 dusk@gotadsl.co.uk 2017-03-18 19:22:59 UTC
I have re-tried with 5.3.1 with the same result; the image is poorly defined whereas it appears fine in OpenOffice and Word.
Comment 4 Xisco Faulí 2017-03-20 15:49:00 UTC
Closing as RESOLVED DUPLICATED as per comment 2

*** This bug has been marked as a duplicate of bug 86675 ***