Bug 106630 - [Notebookbar] Add to tab VIEW two buttons for return to Default or Single Toolbar view
Summary: [Notebookbar] Add to tab VIEW two buttons for return to Default or Single Too...
Status: RESOLVED DUPLICATE of bug 102070
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.4.0.0.alpha0+
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Notebookbar
  Show dependency treegraph
 
Reported: 2017-03-18 18:03 UTC by Roman Kuznetsov
Modified: 2017-03-18 23:40 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Roman Kuznetsov 2017-03-18 18:03:59 UTC
Description:
Add to tab VIEW on Notebookbar two buttons for return to Default or Single Toolbar

Steps to Reproduce:
1. Start LO
2. Enable experimental features
3. Select View - Toolbar layout - Notebookbar
4. Select tab View
5. Try return to Default or Single toolbar view without manual activate menubar

Actual Results:  
there aren't buttons for return to to Default or Single toolbar view on Notebookbar

Expected Results:
there are two excellent buttons for return to to Default or Single toolbar view 


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:53.0) Gecko/20100101 Firefox/53.0
Comment 1 Heiko Tietze 2017-03-18 23:40:46 UTC
Ideally we have means to select any layout including alternative Notebookbars. Today you have to enable the main menu and switch the layout per View > Notebookbar. The issue is discussed in bug 102070.

*** This bug has been marked as a duplicate of bug 102070 ***