Bug 106680 - Thesaurus not functioning; FORMCONTROLS
Summary: Thesaurus not functioning; FORMCONTROLS
Status: RESOLVED NOTABUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.2.5.1 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Thesaurus
  Show dependency treegraph
 
Reported: 2017-03-21 16:10 UTC by Bob
Modified: 2017-12-04 16:11 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Bob 2017-03-21 16:10:04 UTC
I just upgraded to 5.2.5.1. In all previous versions I've had, a right click on a word would show a Thesaurus option. I do not get that anymore and when I goto Thesaurus via Tools or cntl F7 there is no entry shown for any word I select. I did nothing unusual in the setup, no customization, just as I've always done in the past. Although it may need a separate report, I will mention that a similar functionality was lost during the previous upgrade. This involved the disappearance of the 'change case' option on right click and the ability to put separate 'change case' icons on the toolbar.
Comment 1 Jacques Guilleron 2017-03-21 18:00:23 UTC
HI Bob,

Which locale is concerned? Is there a linguistic extension installed for in the Extension Manager?

Jacques
Comment 2 QA Administrators 2017-12-04 12:45:05 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least
6 months. Please provide the requested information as soon as
possible and mark the bug as UNCONFIRMED. Due to regular bug
tracker maintenance, if the bug is still in NEEDINFO status with
no change in 30 days the QA team will close the bug as INSUFFICIENTDATA
due to lack of needed information.

For more information about our NEEDINFO policy please read the
wiki located here:
https://wiki.documentfoundation.org/QA/Bugzilla/Fields/Status/NEEDINFO

If you have already provided the requested information, please
mark the bug as UNCONFIRMED so that the QA team knows that the
bug is ready to be confirmed.
 
Thank you for helping us make LibreOffice even better for everyone!

Warm Regards,
QA Team

MassPing-NeedInfo-Ping-20171204