Download it now!
Bug 106716 - FEATURE REQUEST: add TREE STRUCTURES design tools to Libre Draw or Libre Writter
Summary: FEATURE REQUEST: add TREE STRUCTURES design tools to Libre Draw or Libre Writter
Status: RESOLVED DUPLICATE of bug 72992
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
5.3.1.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-03-23 07:22 UTC by george
Modified: 2017-03-23 10:32 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
binary tree example (35.70 KB, image/png)
2017-03-23 07:22 UTC, george
Details

Note You need to log in before you can comment on or make changes to this bug.
Description george 2017-03-23 07:22:37 UTC
Created attachment 132088 [details]
binary tree example

Tree structures (see attachment1) are commonly used to various types of documents. Unfortunately there is no easy way to create a tree structure in libre office. (Perhaps the only way is using draw and create manually the nodes, connect properly parents to children etc., but this approach would be time consuming and inefficient). On the other hand there are exceptional tools in linux that can help with creating tree diagrams (like yEd). MS office also has the feature to automatically create tree diagrams or hierarchy diagrams.

It would be great if there was such a feature in libre office!
Comment 1 Xisco Faulí 2017-03-23 10:32:01 UTC
it looks similar to bug 72992. Closing as RESOLVED DUPLICATED.

*** This bug has been marked as a duplicate of bug 72992 ***