Download it now!
Bug 106768 - I wanna add Tabs and file/folder finder
Summary: I wanna add Tabs and file/folder finder
Status: RESOLVED DUPLICATE of bug 37134
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-03-25 20:54 UTC by neverapple88
Modified: 2017-03-26 13:39 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description neverapple88 2017-03-25 20:54:57 UTC
Description:
Tabs : look like http://www.office-tabs.com/
file/folder finder : look like NERDTree for vim plugin

example : http://imgur.com/a/mVoKn (atom editor)

Steps to Reproduce:
.

Actual Results:  
.

Expected Results:
.


Reproducible: Always

User Profile Reset: 

Additional Info:
I can't know dev office.
Maybe it is too much of a suggestion...
but this is a really cool feature!

I'm looking forward to an comment. :D


User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/56.0.2924.87 Safari/537.36
Comment 1 V Stuart Foote 2017-03-26 13:39:13 UTC

*** This bug has been marked as a duplicate of bug 37134 ***