Bug Hunting Session
Bug 106816 - When we open file, libre open file but file stay in minimize status
Summary: When we open file, libre open file but file stay in minimize status
Status: RESOLVED DUPLICATE of bug 75471
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.2.5.1 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-03-28 11:34 UTC by ievgen
Modified: 2017-03-28 16:24 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ievgen 2017-03-28 11:34:30 UTC
Description:
When we open file, libre open file but file stay in minimize status

Steps to Reproduce:
1.Open several documents and minimize it
2.Open browser and download doc file.
3.Open this file.


Actual Results:  
Browser stay on top, libre not opened on top of screens

Expected Results:
Libre open document on top of screens


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/56.0.2924.87 Safari/537.36
Comment 1 Aron Budea 2017-03-28 16:24:05 UTC
Seems to be a duplicate of bug 75471, please try versions 5.2.6 or 5.3.1.

*** This bug has been marked as a duplicate of bug 75471 ***