Bug Hunting Session
Bug 106930 - sqrt { {a} over {b} } creates rubbish
Summary: sqrt { {a} over {b} } creates rubbish
Status: RESOLVED DUPLICATE of bug 99351
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Formula Editor (show other bugs)
Version:
(earliest affected)
5.2.6.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-04-03 17:14 UTC by Vincent
Modified: 2017-04-03 17:58 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vincent 2017-04-03 17:14:43 UTC
Description:
sqrt { {a} over {b} } creates rubbish

Actual Results:  
I don't have the time to search for a solution

Expected Results:
Nothing, because I didn't try


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0
Comment 1 V Stuart Foote 2017-04-03 17:58:35 UTC
That is corrected in 5.3.2

Currently in pre-release if you have time for that...

http://dev-builds.libreoffice.org/pre-releases/win/

*** This bug has been marked as a duplicate of bug 99351 ***