Bug 106951 - FILEOPEN: RTF: Table contains an extra cell
Summary: FILEOPEN: RTF: Table contains an extra cell
Status: RESOLVED DUPLICATE of bug 104937
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.4.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisected, bisected, filter:rtf, regression
Depends on:
Blocks:
 
Reported: 2017-04-04 14:52 UTC by Xisco Faulí
Modified: 2017-04-04 14:55 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Xisco Faulí 2017-04-04 14:52:05 UTC
Steps to reproduce:
1. Open attachment 95017 [details] from bug 54724

Expected behaviour: First row in table should contain only 1 cell. 2 are displayed instead

Reproduced in

Version: 5.4.0.0.alpha0+
Build ID: 6152bf9ee9b2e348dee854921a5a5db1cfc72995
CPU threads: 4; OS: Linux 4.8; UI render: default; VCL: gtk2; 
Locale: ca-ES (ca_ES.UTF-8); Calc: group
Comment 1 Xisco Faulí 2017-04-04 14:55:49 UTC
Regression introduced by 0f2d5db38bac64b665c6e4a127bbbd63a7ed9af5 which is the same as in bug 104937

*** This bug has been marked as a duplicate of bug 104937 ***