Bug Hunting Session
Bug 106998 - it does not support including a form with fields inside another form containing a table control and moving from one record to another within the table control
Summary: it does not support including a form with fields inside another form containi...
Status: RESOLVED DUPLICATE of bug 114495
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
5.3.2.2 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-04-06 16:38 UTC by jorojmaqui
Modified: 2017-12-16 10:39 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jorojmaqui 2017-04-06 16:38:19 UTC
Within libreoffice base and on the form browser, it does not support including a form with fields inside another form containing a table control and moving from one record to another within the table control I quit the program directly.

I guess it will be a bug, since with previous versions I did not give this problem and in the latter versions yes.

a greeting

And keep improving, this project is very exciting.
Comment 1 Xisco Faulí 2017-06-07 20:18:26 UTC Comment hidden (obsolete)
Comment 2 QA Administrators 2017-12-04 12:45:10 UTC Comment hidden (obsolete)
Comment 3 jorojmaqui 2017-12-16 10:39:28 UTC
This 106998 bug is the same one that I just published with bug 114495 where I include a file for its observation.

They disclose the duplicity of bug

Thanks for your job

Note: "The create report of libreoffice needs some improvements"

*** This bug has been marked as a duplicate of bug 114495 ***