Bug 107059 - FORMATTING: Conditional formatting: Iconsets not working any more and are blurry on 4k screen
Summary: FORMATTING: Conditional formatting: Iconsets not working any more and are blu...
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.3.2.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 107199 (view as bug list)
Depends on:
Blocks: Conditional-Formatting HiDPI
  Show dependency treegraph
 
Reported: 2017-04-10 07:16 UTC by Olivier - interfaSys
Modified: 2017-04-16 13:29 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
iconset is broken (16.79 KB, image/png)
2017-04-10 07:16 UTC, Olivier - interfaSys
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Olivier - interfaSys 2017-04-10 07:16:48 UTC
Created attachment 132438 [details]
iconset is broken

1. Add numbers 1-4 to cells
2. Open conditional formatting dialogue
3. Select "IconSet" and pick 5 quarters or 5 boxes or 5 ratings
4. "Apply"

Expected result

Nicely drawn icons which reflect the value set in the columns

Actual result

Ugly icon which is always set to the maximum value
Comment 1 Jacques Guilleron 2017-04-13 14:13:07 UTC
Hi Olivier,

I don't reproduce with:
LO 5.4.0.0.alpha0+ Build ID: 98ebfb6a8638a76e96ffe7ada2485b3d13ed1fb9
CPU threads: 2; OS: Windows 6.1; UI render: default; 
TinderBox: Win-x86@42, Branch:master, Time: 2017-04-11_01:03:05
Locale: fr-FR (fr_FR); Calc: CL

The issue was real since LO 5.3.0.0.beta1.
The upcoming version LO 5.3.3 should have corrected this issue. 
Thank you very much for the report.

Jacques
Comment 2 Jacques Guilleron 2017-04-16 13:29:48 UTC
*** Bug 107199 has been marked as a duplicate of this bug. ***