Bug 107201 - EDITING: Selecting few table rows and the the paragraph below it at once isn't possible
Summary: EDITING: Selecting few table rows and the the paragraph below it at once isn'...
Status: NEW
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
(earliest affected)
Inherited From OOo
Hardware: All All
: low minor
Assignee: Not Assigned
Depends on:
Blocks: Writer-Tables-Select
  Show dependency treegraph
Reported: 2017-04-16 10:26 UTC by Telesto
Modified: 2023-06-01 03:18 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:

Example file (9.26 KB, application/3dr)
2017-04-16 10:26 UTC, Telesto
Example 2 (8.68 KB, application/3dr)
2017-04-16 10:38 UTC, Telesto
How it should be working (44.50 KB, video/x-msvideo)
2017-04-16 10:40 UTC, Telesto

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2017-04-16 10:26:20 UTC
It isn't possible to select a few rows and the paragraph below it at once

Steps to Reproduce:
1. Open attached file
2. Start selecting last two rows table rows and 'ABC'

Actual Results:  
It isn't possible to select some of the table content and 'ABC' 

Expected Results:
It should be possible to do so

Reproducible: Always

User Profile Reset: No

Additional Info:
Found in
CPU threads: 4; OS: Windows 6.19; UI render: GL; 
TinderBox: Win-x86@42, Branch:master, Time: 2017-04-05_23:32:27
Locale: nl-NL (nl_NL); Calc: CL

and in
Build ID: e8938fd3328e95dcf59dd64e7facd2c7d67c704d

and in
LibreOffice 3.3.0 
OOO330m19 (Build:6)
tag libreoffice-
Locale: nl_NL

User-Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0
Comment 1 Telesto 2017-04-16 10:26:38 UTC
Created attachment 132602 [details]
Example file
Comment 2 Telesto 2017-04-16 10:38:51 UTC
Created attachment 132603 [details]
Example 2

A second example to illustrate the scope of the bug. I'm unable to select only the cell content of cell B1.
Comment 3 Telesto 2017-04-16 10:40:34 UTC
Created attachment 132604 [details]
How it should be working
Comment 4 Sebastien edouard 2017-04-16 22:24:48 UTC
Tried it and text can not be selected. Normally we should be able to copy table along with text. This is possible in other program.
Comment 5 QA Administrators 2018-04-17 02:31:08 UTC Comment hidden (obsolete)
Comment 6 Telesto 2018-04-17 20:25:42 UTC
Build ID: 9c4eaa7b81a40d97fe49b85272b40bfeaaf44f86
CPU threads: 4; OS: Windows 6.3; UI render: GL; 
TinderBox: Win-x86@42, Branch:master, Time: 2018-04-16_03:31:36
Locale: nl-NL (nl_NL); Calc: CL
Comment 7 QA Administrators 2019-04-18 03:04:10 UTC Comment hidden (obsolete)
Comment 8 QA Administrators 2021-04-18 03:48:09 UTC Comment hidden (obsolete)
Comment 9 Gerhard Weydt 2021-05-31 19:50:11 UTC
Still the same behaviour in
This is not resricted to the case of some rows selected, but happens the same when the entire table is selected.
Selecting a paragraph first and then expandig to cover the table (and eventually some more paragraphs and cells) does work, though.
Selecting a paragraph and only one or some rows isn't possible, too.
Comment 10 QA Administrators 2023-06-01 03:18:53 UTC
Dear Telesto,

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

Test to see if the bug is still present with the latest version of LibreOffice from https://www.libreoffice.org/download/

If the bug is present, please leave a comment that includes the information from Help - About LibreOffice.
If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a comment that includes the information from Help - About LibreOffice.

Please DO NOT

Update the version field
Reply via email (please reply directly on the bug tracker)
Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not 
appropriate in this case)

If you want to do more to help you can test to see if your issue is a REGRESSION. To do so:
1. Download and install oldest version of LibreOffice (usually 3.3 unless your bug pertains to a feature added after 3.3) from https://downloadarchive.documentfoundation.org/libreoffice/old/

2. Test your bug
3. Leave a comment with your results.
4a. If the bug was present with 3.3 - set version to 'inherited from OOo';
4b. If the bug was not present in 3.3 - add 'regression' to keyword

Feel free to come ask questions or to say hello in our QA chat: https://web.libera.chat/?settings=#libreoffice-qa

Thank you for helping us make LibreOffice even better for everyone!

Warm Regards,
QA Team