Bug 107279 - Alias UNO commands not appearing in functions list
Summary: Alias UNO commands not appearing in functions list
Status: RESOLVED NOTABUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.4.0.0.alpha0+
Hardware: All All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Customize-Dialog SD-Shared-Code
  Show dependency treegraph
 
Reported: 2017-04-20 02:59 UTC by Yousuf Philips (jay) (retired)
Modified: 2019-06-12 11:43 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2017-04-20 02:59:12 UTC
Maxim introduced the ability to create duplicate UNO commands in bug 84258, but these newly created UNO commands arent available in the functions list in Tools > Customize. So the newly created 'New Slide' command (.uno:InsertSlide) isnt available in the Insert category, but the original 'New Page' command (.uno:InsertPage) is.
Comment 1 Buovjaga 2017-04-27 17:44:20 UTC
Confirmed (Add Command in customize)

Arch Linux 64-bit, KDE Plasma 5
Version: 5.4.0.0.alpha0+
Build ID: f69424ff90f83136027df3063d4c8ddafdf79faa
CPU threads: 8; OS: Linux 4.10; UI render: default; VCL: kde4; 
Locale: fi-FI (fi_FI.UTF-8); Calc: group
Built on April 25th 2016
Comment 2 QA Administrators 2018-04-28 02:31:40 UTC Comment hidden (obsolete)
Comment 3 Maxim Monastirsky 2019-06-12 11:43:31 UTC
This is by design, as commented in Bug 108458 comment 10 (see also the following discussion there).