Bug 107288 - selecting "More" (Other) language for paragraph leads to Character dialog
Summary: selecting "More" (Other) language for paragraph leads to Character dialog
Status: RESOLVED NOTABUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 116158 (view as bug list)
Depends on:
Blocks: Statusbar
  Show dependency treegraph
 
Reported: 2017-04-20 09:54 UTC by Claudio
Modified: 2020-08-14 19:17 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
the writer page where it is impossible to chose anoter language (179.85 KB, image/png)
2017-04-20 09:54 UTC, Claudio
Details
selection of other/more Languages on Character dialog (120.97 KB, image/png)
2017-04-20 12:37 UTC, V Stuart Foote
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Claudio 2017-04-20 09:54:59 UTC
Created attachment 132710 [details]
the writer page where it is impossible to chose anoter language

after selecting some text or some paragraphs, trying to select a different language in the middle of the bottom of the page, if you chose "other", the s/w forwards to the fonts choice, not at a different language.
Comment 1 V Stuart Foote 2017-04-20 12:37:02 UTC
Created attachment 132712 [details]
selection of other/more Languages on Character dialog
Comment 2 V Stuart Foote 2017-04-20 12:40:10 UTC
This is expected behavior, the Language selection for a given paragraph is made from (and associated with) the Character dialog. It is the drop list highlighted in the attached screen clip.
Comment 3 Thomas Lendo 2020-08-14 19:14:57 UTC
*** Bug 116158 has been marked as a duplicate of this bug. ***