Bug Hunting Session
Bug 107352 - "navigate by" enhancement
Summary: "navigate by" enhancement
Status: RESOLVED DUPLICATE of bug 79167
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.4.0.0.alpha0+
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-04-22 12:38 UTC by Marco A.G.Pinto
Modified: 2017-06-24 20:38 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
Navigate by screenshot (130.74 KB, image/png)
2017-04-22 12:38 UTC, Marco A.G.Pinto
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Marco A.G.Pinto 2017-04-22 12:38:35 UTC
Created attachment 132748 [details]
Navigate by screenshot

Hello!

Clicking in "Navigate by" opens two windows and clicking it again doesn't close them.

Could the two windows be replaced with just one (with the same content)?

It is an enhancement request.
Comment 1 Jean-Baptiste Faure 2017-04-23 16:07:40 UTC
These two windows are different. The big one is the Navigator and the small one allows you to choose the object category you will navigate by. This second window is also accessible from the navigator itself by clicking the top left button in the Navigator window.
The Navigator can be opened by hitting F5 key. Pressing F5 again close its window and the "navigate by" too if it is open.

I agree that the user may expect that pressing the already activated "Navigate by" button in the search bar would act as F5 instead of doing nothing.

So valid enhancement request -> NEW.

Best regards. JBF
Comment 2 Yousuf Philips (jay) (retired) 2017-06-24 20:38:41 UTC

*** This bug has been marked as a duplicate of bug 79167 ***