Bug 107578 - macOS: Writer/LO freezes for certain time then resumes
Summary: macOS: Writer/LO freezes for certain time then resumes
Status: RESOLVED DUPLICATE of bug 103571
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.3.2.2 release
Hardware: All Mac OS X (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-05-03 08:47 UTC by Martin Srebotnjak
Modified: 2017-05-03 13:49 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Srebotnjak 2017-05-03 08:47:17 UTC
On macOS, noticed since version 5.2.x (may be even on 5.1 series) Writer, having an open document, freezes for a certain longer period (OS is responsive, except for LibreOffice) which might last even for a minute, then resumes as if nothing happened.

I use to have several documents open, but I do not know if that is in any way connected with the problem.

I cannot reproduce this constantly but it happens on two systems I have access to (with 10.12, but even on previous OS versions', like 10.11), an Air and MacBook.
Comment 1 Martin Srebotnjak 2017-05-03 12:45:51 UTC
Maybe better description would be: becomes unresponsive?
Comment 2 Alex Thurgood 2017-05-03 13:49:34 UTC
Yes, this is a known bug when several documents are open simultaneously in LibreOffice and/or in hidden window state.

*** This bug has been marked as a duplicate of bug 103571 ***