Download it now!
Bug 107650 - Wrong language in the caption bar of some base windows
Summary: Wrong language in the caption bar of some base windows
Status: RESOLVED DUPLICATE of bug 83535
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
5.3.2.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-05-05 17:43 UTC by Helmut Leininger
Modified: 2017-05-06 16:35 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Helmut Leininger 2017-05-05 17:43:10 UTC
Description:
Windows 10 64-bit, LO 5.3.2.2 64-bit
I have LO in German language. But some text in the captions of some base submenus (e.g. edit a form or table specification) appears in Dutch. This happens also if I change the GUI to English (same submenus, same wrong language).
If I uninstall Dutch the wrong forms appear in Italian.
"Repair" of LO does not help.
Restarting LO with an empty profile does not help either.

I remember having had such a problem with a former releas, but I do not remember how I could solve/bypass it.
LO 5.3.3.2 was installed on a new PC two weeks ago.
The problem does not seem to happen on another PC (same LO, same Windows) where it has  grown from some releases ago.

Actual Results:  
Wrong language in caption bar

Expected Results:
Consistent language over all GUI


Reproducible: Always

User Profile Reset: Yes

Additional Info:
[Information automatically included from LibreOffice]
Locale: de
Module: OfficeDatabaseDocument
[Information guessed from browser]
OS: Windows (All)
OS is 64bit: no
Builds ID: LibreOffice 5.3.2.2


User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:53.0) Gecko/20100101 Firefox/53.0
Comment 1 Helmut Leininger 2017-05-06 06:23:14 UTC
I tried the following:

uninstall all languages besides German -> problem disappears

re-install another language -> problem appears again
several more tests showed that after uninstall of all languages besides German and then install English (US) shows no problem. As soon as another language (e.g. English (UK) or French ...) is installed in addition to it or replacing English (US) the problem shows up again.
Comment 2 Buovjaga 2017-05-06 16:06:36 UTC
Does the problem appear, if you run it like this: Help - Restart in safe mode and then Continue in safe mode without doing anything else.
Comment 3 Helmut Leininger 2017-05-06 16:32:34 UTC
Yes, it is the same in safe mode

I have found Bug 83535 (https://bugs.documentfoundation.org/show_bug.cgi?id=83535) which seems to describe the same problem.
Comment 4 Buovjaga 2017-05-06 16:35:12 UTC
Ah, good job. Closing as dupe.

*** This bug has been marked as a duplicate of bug 83535 ***