Bug 107927 (Context-Menu-Label-Regressions) - [META] Context menu label regressions in 5.2+
Summary: [META] Context menu label regressions in 5.2+
Status: RESOLVED WORKSFORME
Alias: Context-Menu-Label-Regressions
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.2.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on: 106018
Blocks: Context-Menu
  Show dependency treegraph
 
Reported: 2017-05-18 08:37 UTC by Yousuf Philips (jay) (retired)
Modified: 2019-01-29 19:13 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2017-05-18 08:37:00 UTC

    
Comment 1 Yousuf Philips (jay) (retired) 2017-05-18 08:39:29 UTC
Since context menus were moved from in the code to XML files in bug 93837, there have been label regressions, so this meta bug is to catalog such bugs.
Comment 2 Xisco Faulí 2018-03-01 15:30:05 UTC Comment hidden (obsolete)
Comment 3 Xisco Faulí 2018-03-05 23:01:43 UTC
Keeping it open in case a new bug lands here...
Comment 4 andreas_k 2019-01-28 23:04:32 UTC
can we delete this meta bug cause there are NO linked bug reports so it's an empty meta bug and 5.2 is released long time ago.
Comment 5 Thomas Lendo 2019-01-29 19:13:39 UTC
Cisco, I'm closing this meta bug as WFM as there is no new sub bug since May 2017. If a bug will be created that fits in here, it can be added to the normal context menu meta bug.