Bug Hunting Session
Bug 108271 - implement support for speech recognition
Summary: implement support for speech recognition
Status: RESOLVED DUPLICATE of bug 83153
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.3.4 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-05-31 19:02 UTC by Walter Schmid
Modified: 2017-06-01 20:06 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Walter Schmid 2017-05-31 19:02:25 UTC
Description:
voice recognition works for microsoft word but not for Libre Office.
Will there be an update with voice recognition working in Libre?
Thank you 
Walter Schmid

Actual Results:  
Libre starts numbering the sentences but does not type my words

Expected Results:
I would like Voice Recognition to work with Libre Office


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.110 Safari/537.36
Comment 1 Xisco Faulí 2017-05-31 20:56:47 UTC
How is the program you use called ? Voice Recognition ? IMHO, you should report the bug to them, not to us. we don't support any kind of voice recognition internally. Closing as RESOLVED NOTOURBUG
Comment 2 V Stuart Foote 2017-06-01 20:06:05 UTC

*** This bug has been marked as a duplicate of bug 83153 ***