Bug 108570 (Progress-Indicator) - [META] Progress indicator bugs and enhancements
Summary: [META] Progress indicator bugs and enhancements
Status: RESOLVED DUPLICATE of bug 108566
Alias: Progress-Indicator
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-06-16 13:45 UTC by Yousuf Philips (jay) (retired)
Modified: 2022-04-08 07:11 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2017-06-16 13:45:24 UTC

    
Comment 1 Yousuf Philips (jay) (retired) 2017-06-16 13:48:36 UTC
Meta bug of issue related to the display of a progress indicator to users when an operation takes time. Issues related to the status bar progress bar for loading and saving of a document is handled in bug 108566.
Comment 2 Heiko Tietze 2022-04-08 07:11:26 UTC
No need for two META tickets for progress bars.

*** This bug has been marked as a duplicate of bug 108566 ***