Download it now!
Bug 108699 - Losing Jump Lists on update
Summary: Losing Jump Lists on update
Status: RESOLVED DUPLICATE of bug 76131
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
5.0 all versions
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-06-22 17:32 UTC by Lynne Connolly
Modified: 2017-07-29 13:37 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lynne Connolly 2017-06-22 17:32:09 UTC
Every time I do an update to Libre Office (64 bit) I lose the jump lists from my Taskbar. I've already amended Windows to show more items in the Jump Lists, and I rely on the Writer ones to show me what I'm working on. But an update wipes everything out. The shortcut is rendered invalid, and doesn't work any more. Any chance of stopping this happening?
Comment 1 Xisco Faulí 2017-06-22 23:49:26 UTC Comment hidden (obsolete)
Comment 2 Xisco Faulí 2017-06-22 23:49:57 UTC
Sorry for my previous commit.
This is a duplicate of bug 76131

*** This bug has been marked as a duplicate of bug 76131 ***