Bug Hunting Session
Bug 109019 - Mailing assistant can't connect to SSL SMTP servers
Summary: Mailing assistant can't connect to SSL SMTP servers
Status: RESOLVED DUPLICATE of bug 63388
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.4.0.1 rc
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-07-08 09:04 UTC by Arnaud Versini
Modified: 2017-07-16 10:22 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Arnaud Versini 2017-07-08 09:04:54 UTC
Description:
Hello,

In LibreOffice 5.4 all connections to SMTP with SSL doesn't work, but it works using STARTTLS.



Steps to Reproduce:
- In options, add a SMTP server using SSL (not STARTTLS) only connections,
- try to test the connection,


Actual Results:  
The connection ends by timeout

Expected Results:
Normal connection and authentification


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101 Firefox/52.0
Comment 1 Arnaud Versini 2017-07-16 10:22:15 UTC

*** This bug has been marked as a duplicate of bug 63388 ***