Download it now!
Bug 109057 - No Fonts visible in Menu's after upgrade (Non RC Version but not in the version choices)
Summary: No Fonts visible in Menu's after upgrade (Non RC Version but not in the vers...
Status: RESOLVED DUPLICATE of bug 107166
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
5.3.4.1 rc
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-07-10 22:54 UTC by Landis Arnold
Modified: 2017-07-11 02:08 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Landis Arnold 2017-07-10 22:54:09 UTC
Description:
Had been working on 32bit derivative version (started w/ 5.02).
Uninstalled  then installed
LibreOffice 5.3.4 Win_x64.msi

No Menu's texts were visible (not sure if I opened a document).
I tried Repair.
I uninstalled and reinstalled.

Same result.

Finally dowloaded LibreOffice 5.2.7.2_Win_x64.msi and installed

Everything seems to be working.  Menu's have visible contents and documents open.

Thank you for your efforts.
Great Product.
Landis

Steps to Reproduce:
1.Uninstall 32 bit
2. Install 64 Bit 5.3.4 Win x64  (no menu's function
3:  Uninstall/ Reinstall  (same problem_)
3. Uninstall 5.3.4 Win X64
4:  Install 5.2.7.2 Win X64
everything works now

Actual Results:  
ended up working in downgrade

Expected Results:
Should have worked with Full version 5.3.4


Reproducible: Didn't try

User Profile Reset: (I could not find where to do this as no menu's were visible.  May have happened but still nothing changed in 5.3.4

Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/59.0.3071.115 Safari/537.36
Comment 1 V Stuart Foote 2017-07-11 02:08:38 UTC

*** This bug has been marked as a duplicate of bug 107166 ***