Bug Hunting Session
Bug 109157 - The font in all my documents got screwed.
Summary: The font in all my documents got screwed.
Status: RESOLVED INSUFFICIENTDATA
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.3.4.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Font-Rendering
  Show dependency treegraph
 
Reported: 2017-07-17 12:13 UTC by Kenneth Slayor
Modified: 2017-09-20 08:07 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kenneth Slayor 2017-07-17 12:13:53 UTC
Description:
The Liberation Serif font changed and screwed all my documents.  Besides, it no longer looks decent.

Actual Results:  
Pull up a document.  Any document.

Expected Results:
The font was screwed in everything I have ever written in LibreOffice.


Reproducible: Always

User Profile Reset: It should have left it alone with a decent appearance.

Additional Info:
This prevents me from sharing or considering sharing my documents with anyone.


User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/59.0.3071.115 Safari/537.36
Comment 1 V Stuart Foote 2017-07-17 12:34:33 UTC
There were no changes to Liberation Serif font. 

Duplicate of bug 106990 ??

Please check a current master, or the 5.4.0.2 rc
Comment 2 Adolfo Jayme 2017-09-20 08:07:04 UTC
> This prevents me from sharing or considering sharing my documents with
> anyone.

Please note that font display is a thing that lives on your screen only. It is completely irrelevant to the actual document, and it doesn’t affect, e.g., printing or exporting.