Download it now!
Bug 109181 - Incomplete Installation
Summary: Incomplete Installation
Status: RESOLVED DUPLICATE of bug 107166
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.3.4.2 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-07-17 21:25 UTC by Tom
Modified: 2017-07-17 21:29 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
LibreOffice Screen Shot (71.17 KB, image/jpeg)
2017-07-17 21:25 UTC, Tom
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Tom 2017-07-17 21:25:49 UTC
Created attachment 134699 [details]
LibreOffice Screen Shot

After Install, Item labels are missing ....
Comment 1 Xisco Faulí 2017-07-17 21:29:27 UTC
Thanks for reporting this bug. This is a duplicate of bug 107166

*** This bug has been marked as a duplicate of bug 107166 ***