Bug 109255 - Auto correção - Inserir hora
Summary: Auto correção - Inserir hora
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.1.6.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: AutoCorrect-Complete
  Show dependency treegraph
 
Reported: 2017-07-21 10:23 UTC by Douglas Fiedler
Modified: 2018-01-31 14:49 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Entradas conflitantes no auto corretor (48.59 KB, image/png)
2017-07-21 10:23 UTC, Douglas Fiedler
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Douglas Fiedler 2017-07-21 10:23:36 UTC
Created attachment 134761 [details]
Entradas conflitantes no auto corretor

Não trataria isso como um bug e é fácil de solucionar, mas para um usuário iniciante é extremamente difícil advinhar.

Existe várias entradas no auto corretor desnecessárias e que  atrapalham a utilização básica do Calc, aconselho remover essas entradas do auto corretor.

Por exemplo, ao tentar inserir um dado no formato de hora numa célula o auto corretor substitui por caracteres estranhos e ilegíveis.

20:11:00 => 20🕚00

No aplicativo a aparência é ainda pior e aterrorizadora. Veja no anexo.



Solução: Remova essas entradas conflitantes do auto corretor que dificulta e denegride a utilização do software.
Comment 1 Xisco Faulí 2017-07-21 11:19:23 UTC Comment hidden (obsolete)
Comment 2 QA Administrators 2018-01-29 10:26:59 UTC Comment hidden (obsolete)
Comment 3 Douglas Fiedler 2018-01-31 12:50:23 UTC
Desculpe-me pela demora em responder, mas como eu já tinha excluído as entradas conflitantes, ao desinstalar e instalar uma nova versão as mesmas nem existiam na nova instalação, devido a isso ficou difícil tentar reproduzir o erro numa máquina virtual pois tinha outras prioridades, acabei deixando de lado e esqueci.

No vídeo abaixo consigo mostrar o erro que ocorria e também como já foi corrigido na versão 5.4.4

https://youtu.be/oHyhz9YNXgM


Ps.: Em status, além de "resolved" não sei o que colocar no menu seguinte. Administrador corrija se necessário.