Download it now!
Bug 109336 - EDITING: Auto-Fill suggestion overlays typed characters
Summary: EDITING: Auto-Fill suggestion overlays typed characters
Status: RESOLVED DUPLICATE of bug 100925
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.1.6.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-07-25 11:10 UTC by f.masson
Modified: 2017-09-02 13:50 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
Black overlay (39.22 KB, image/png)
2017-08-21 11:51 UTC, f.masson
Details
Text overlay (42.69 KB, image/png)
2017-08-21 11:53 UTC, f.masson
Details
Black overlay (27.47 KB, image/png)
2017-08-22 07:19 UTC, f.masson
Details
Text overlay (27.34 KB, image/png)
2017-08-22 07:21 UTC, f.masson
Details

Note You need to log in before you can comment on or make changes to this bug.
Description f.masson 2017-07-25 11:10:03 UTC
Description:
While typing any two characters immediately after one another, the auto-fill suggestion is not displayed correctly but instead weirdly overlays the typed characters.

Steps to Reproduce:
1. Open new write document
2. Select any field
3. Type any two characters immediately after one another

Actual Results:  
Strange overlay of the characters typed and auto-fill suggestion

Expected Results:
auto-fill suggestion is shown besides typed characters


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:54.0) Gecko/20100101 Firefox/54.0
Comment 1 Xisco Faulí 2017-07-25 18:12:04 UTC Comment hidden (obsolete)
Comment 2 f.masson 2017-07-27 09:52:46 UTC
Same behavior in version 5.3.4.2 and 5.2.7.2
Comment 3 Xisco Faulí 2017-07-27 13:42:45 UTC Comment hidden (obsolete)
Comment 4 f.masson 2017-08-01 09:32:17 UTC
Now tested in Safe Mode of version 5.4.0.3 with resetted user profile.
Overlay still there. Mostly now first newly typed character appears bolder when typed as described. Behavior disappears when more characters are typed in the same active cell.
Comment 5 raal 2017-08-19 06:12:14 UTC
I can not confirm with LO5.4, win7. Please post a printscreen. Component is Calc, but autofill is writer's feature.
Comment 6 f.masson 2017-08-21 11:51:51 UTC
Created attachment 135696 [details]
Black overlay

One of the two overlays observed. Notice: this does not happen in the first 4 columns
Comment 7 f.masson 2017-08-21 11:53:37 UTC
Created attachment 135697 [details]
Text overlay

Text overlay that, too, does not happen in the first 4 columns.
Comment 8 f.masson 2017-08-22 07:19:48 UTC
Created attachment 135716 [details]
Black overlay
Comment 9 f.masson 2017-08-22 07:21:37 UTC
Created attachment 135717 [details]
Text overlay

Updated both screenshots because they were poorly sized.
Comment 10 Buovjaga 2017-09-02 13:50:39 UTC

*** This bug has been marked as a duplicate of bug 100925 ***