Bug 109375 - Libreoffice maths ,elements panel refreshing constantly.
Summary: Libreoffice maths ,elements panel refreshing constantly.
Status: RESOLVED DUPLICATE of bug 65584
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Formula Editor (show other bugs)
Version:
(earliest affected)
5.3.4.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Flickering-UI
  Show dependency treegraph
 
Reported: 2017-07-26 10:33 UTC by SNJ
Modified: 2018-04-30 18:28 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description SNJ 2017-07-26 10:33:39 UTC
the elements panel in libreoffice math is flashing & constantly refreshing when mouse is hovered over the panel.
Comment 1 Xisco Faulí 2017-07-26 17:53:17 UTC
Does disabling OpenGL makes any difference? ( go to Tools ▸ Options ▸ LibreOffice ▸ View to disable OpenGL )
I have set the bug's status to 'NEEDINFO'.
Comment 2 Regina Henschel 2017-07-26 18:56:44 UTC
I can confirm the problem for Version: 6.0.0.0.alpha0+
Build ID: 343d40206a929969e1755b073edae91cc4bd9751
CPU threads: 4; OS: Windows 6.1; UI render: default; 
TinderBox: Win-x86@42, Branch:master, Time: 2017-07-26_05:51:20
Locale: de-DE (de_DE); Calc: group

Docking/undocking the window, hardware acceleration or anti-aliasing makes no difference. OpenGL is disabled.

I see the problem already in Version: 5.3.3.2
Build ID: 3d9a8b4b4e538a85e0782bd6c2d430bafe583448
CPU Threads: 4; OS Version: Windows 6.1; UI Render: default; Layout Engine: new; 
Locale: de-DE (de_DE); Calc: group

LO 5.2 flickers too, but not so severe.

It does not flicker at all in Version: 4.5.0.0.alpha0+
Build ID: 40b1e8266e47792d354cd457c652bfb0f0a21e69
TinderBox: Win-x86@62-TDF, Branch:MASTER, Time: 2015-02-11_00:13:43
Locale: de_DE
Comment 3 Regina Henschel 2017-07-26 19:12:48 UTC
It might be duplicate to bug 65584. But I cannot test, whether enabling OpenGL would solve the problem as mentioned in bug 65584#9, because my PC is not able to use OpenGL.
Comment 4 Buovjaga 2018-04-30 18:28:55 UTC

*** This bug has been marked as a duplicate of bug 65584 ***