Download it now!
Bug 109998 - Shortcut icon at taskbar stops working after installation
Summary: Shortcut icon at taskbar stops working after installation
Status: RESOLVED DUPLICATE of bug 76131
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
5.4.0.3 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-07-29 08:28 UTC by tomaskeb
Modified: 2017-07-29 13:19 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description tomaskeb 2017-07-29 08:28:24 UTC
I have installed an earlier version of LO (e.g. 5.4.0.2) and have the shortcut to start it on taskbar. When I install a newer version (e.g. 5.4.0 final), the taskbar icon turns into a blank page and after clicking it, the dialog says that the shortcut is invalid. I have to manually put the new icon from desktop to the taskbar.

Expected behavior: the taskbar icon stays functional after updating.
Comment 1 V Stuart Foote 2017-07-29 13:19:54 UTC

*** This bug has been marked as a duplicate of bug 76131 ***