Download it now!
Bug 110354 - Wrong icon assigned for special character group button
Summary: Wrong icon assigned for special character group button
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.0.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Yousuf Philips (jay) (retired)
URL:
Whiteboard: target:6.0.0
Keywords:
Depends on:
Blocks: Icon-Themes Special-Character
  Show dependency treegraph
 
Reported: 2017-07-29 17:26 UTC by Yousuf Philips (jay) (retired)
Modified: 2017-10-25 10:45 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
screenshot (9.26 KB, image/png)
2017-07-29 17:26 UTC, Yousuf Philips (jay) (retired)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2017-07-29 17:26:55 UTC
Created attachment 134976 [details]
screenshot

In tango and sifr, the icon assigned for the regular special character button isnt used for the special character group button.
Comment 1 Commit Notification 2017-10-25 10:45:22 UTC
Yousuf Philips committed a patch related to this issue.
It has been pushed to "master":

http://cgit.freedesktop.org/libreoffice/core/commit/?id=ec339b183fc6a4f50d691ae48fa5ec699cf04025

tdf#110354 fix missing icon for special character group button

It will be available in 6.0.0.

The patch should be included in the daily builds available at
http://dev-builds.libreoffice.org/daily/ in the next 24-48 hours. More
information about daily builds can be found at:
http://wiki.documentfoundation.org/Testing_Daily_Builds

Affected users are encouraged to test the fix and report feedback.