Bug 110430 - Assertion failed when opening single Options -> Paths selectors
Summary: Assertion failed when opening single Options -> Paths selectors
Status: RESOLVED DUPLICATE of bug 109997
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: framework (show other bugs)
Version:
(earliest affected)
6.0.0.0.alpha0+
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Crash-Assert
  Show dependency treegraph
 
Reported: 2017-07-30 01:54 UTC by Aron Budea
Modified: 2017-08-01 11:13 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Aron Budea 2017-07-30 01:54:08 UTC
- Start a Win debug build.
- Open Tools -> Options; LibreOfficeDev -> Paths.
- Select either My Documents or Temporary files, and click Edit...

=> Assertion failed!
Expression: 0 == wParam.
https://opengrok.libreoffice.org/xref/core/vcl/win/app/salinst.cxx#738

Observed with 6.0 master build (a4bab9609b04cb644859cf548bb4739a9d5aa590) / Windows 7.

Jan-Marek, could this be related to the recent scheduler changes?
Comment 1 V Stuart Foote 2017-07-30 04:07:44 UTC
On Windows 10 Pro 64-bit en-US with
Version: 6.0.0.0.alpha0+
Build ID: 3c75009a677ae950105a65c699b16caf72b516b0
CPU threads: 8; OS: Windows 6.19; UI render: GL; 
TinderBox: Win-x86@39, Branch:master, Time: 2017-07-29_01:36:38
Locale: en-US (en_US); Calc: CL

STR as in comment 0
Comment 2 Jan-Marek Glogowski 2017-08-01 11:13:41 UTC

*** This bug has been marked as a duplicate of bug 109997 ***