Download it now!
Bug 111693 - open libreOffice document by doubleclick with 60s delay
Summary: open libreOffice document by doubleclick with 60s delay
Status: RESOLVED DUPLICATE of bug 77444
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-08-11 13:03 UTC by adrian
Modified: 2017-08-11 13:57 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description adrian 2017-08-11 13:03:06 UTC
hi team

I seem to have to wiggle the mousepointer to have libreOffice opening a libreoffice-document I doubleclicked reasonably fast. no difference whether libreOffice is already running or not.
if I don't move the mousepointer, I have to wait (at least) 60s until the window appears (waiting for some timeout?)

moving the mousepointer is a good workaround for me, but its hard to explain to people new to LO. they tend to look at me like I'm trying to sell them a cat with three legs.

asI recall that 'bug' is there since many years (in the mac-version; don't know about other plattforms), maybe even inherited from OO, and its still there in the latest 5.4. on all macOSX versions at least since 10.9. it took me some time to 'accidentally' identify the mentioned workaround, and now I think this may give the devs a good hint to the source of the problem.

best regards
adrian
Comment 1 Xisco Faulí 2017-08-11 13:57:12 UTC
it seems to be a duplicate of bug 77444. Anyway, thanks for reporting this.

*** This bug has been marked as a duplicate of bug 77444 ***