Bug Hunting Session
Bug 111700 - Add an option to set font face for math symbol
Summary: Add an option to set font face for math symbol
Status: RESOLVED DUPLICATE of bug 101174
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Formula Editor (show other bugs)
Version:
(earliest affected)
6.0.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: 32362 Formula-Editor Font-Rendering
  Show dependency treegraph
 
Reported: 2017-08-11 18:39 UTC by Volga
Modified: 2017-08-11 19:09 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Volga 2017-08-11 18:39:13 UTC
Description:
LO Math should adding an option to set font face for math symbol, if the font including OT MATH extension, than some of them (especially brackts) will be presented scaling.

Steps to Reproduce:
1. Open LO Math 
2. Click Format --> Font


Actual Results:  
In the Font dialog, there is no option as "Symbol" to set the specific fonts.

Expected Results:
LO math should add "Symbol" to allowing specific fonts as XITS Math, Libertinus Math to render the symbols.


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:55.0) Gecko/20100101 Firefox/55.0
Comment 1 V Stuart Foote 2017-08-11 19:09:48 UTC

*** This bug has been marked as a duplicate of bug 101174 ***