Download it now!
Bug 111743 - Writer cannot have different zoom in document new window
Summary: Writer cannot have different zoom in document new window
Status: RESOLVED DUPLICATE of bug 43253
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.4.0.3 release
Hardware: x86-64 (AMD64) Windows (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-08-12 19:19 UTC by John A. Paravantis
Modified: 2017-08-30 12:50 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description John A. Paravantis 2017-08-12 19:19:42 UTC
Description:
I report two problems with zoom when I select a new window on the current document, in LibreOffice 5.4.0.3 x64 Writer on Windows 10.

Steps to Reproduce:
So, if I select Window > New Window, to get a different view of the document I am working on:

(1) I cannot set a different zoom for that new window. Whatever zoom I select, applies to both windows. This is not how Microsoft Word 2016 behaves.

(2) Moreover, if the zoom is less than Fit width on the second window, the document page is aligned to the left of the screen, instead of being centered, as in the original window.

Incidentally, the option to open a new window of the current document is grayed out when working on a web document.

Actual Results:  
This zoom behavior is annoying.

Being able to set different zooms for different windows of the current document, would help me work on one section of a document (fit width) while having a different section of the document open in another window, with two pages displaying side by side (which is not a problem in Microsoft Word 2016).

Expected Results:
I should be able to set different zoom levels for different windows of the same document.

Moreover, zooming on a single page should display the page in the center of the screen no matter which window we are at.

Finally, the issue to open a new window of the current document should be available with a web document as well.


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/60.0.3112.90 Safari/537.36
Comment 1 Jean-Baptiste Faure 2017-08-12 20:32:11 UTC
Not reproducible for me with LO 5.4.2.0.0+ built at home under Ubuntu 16.04 x86-64. Perhaps a Win10 only problem ?

Best regards. JBF
Comment 2 Buovjaga 2017-08-30 12:50:38 UTC

*** This bug has been marked as a duplicate of bug 43253 ***