Bug Hunting Session
Bug 112077 - FILEOPEN: The dropdown list flickers when hovering over the items
Summary: FILEOPEN: The dropdown list flickers when hovering over the items
Status: RESOLVED DUPLICATE of bug 105863
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All Windows (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-08-29 07:13 UTC by Emil Tanev
Modified: 2017-10-15 04:56 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Emil Tanev 2017-08-29 07:13:14 UTC
1. Start Writer. 
2. Click Open > Open remote file
3. Click Add service
4. Expand the "Type" dropdown in the File Services dialog window
5. Start navigating (hovering) down over the services

https://www.screencast.com/t/STdUlUBpT


Issue: the dropdown list flickers when hovering over the items. 
Version 5.4.1.2
Comment 1 Telesto 2017-08-29 07:18:09 UTC
A known issue; thanks for the report!

*** This bug has been marked as a duplicate of bug 105863 ***
Comment 2 tommy27 2017-10-15 04:56:20 UTC
I confirm the flicker is gone in latest 6.0.x daily builds but still persists in the 5.4.2.2 final release.

I hope it will finally get fixed in 5.4.3

actually this annoying UI bug is preventing to me upgrade to 5.4.x