Bug Hunting Session
Bug 112203 - FILEOPEN: DOCX - Writes numbers pages from the beginning of the doc, not from page 8 ("pagination")
Summary: FILEOPEN: DOCX - Writes numbers pages from the beginning of the doc, not from...
Status: RESOLVED DUPLICATE of bug 89297
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: filter:docx
Depends on:
Blocks:
 
Reported: 2017-09-04 05:41 UTC by Mike
Modified: 2018-08-16 13:03 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
test case (123.18 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2017-09-04 05:42 UTC, Mike
Details
comparative picture (216.20 KB, application/vnd.oasis.opendocument.graphics)
2017-09-04 05:42 UTC, Mike
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Mike 2017-09-04 05:41:39 UTC
Description:
The pagination (numbering of pages, that are shown in foot of the document itself) should start at page 8. But Writer starts numbering the pages from the beginning of the document. (e.g. a "2" is shown on the foot of page 2 of the document) The page numbers at the foot of the document should begin with the start of the text of the thesis on page 8.

Steps to Reproduce:
1. Open file


Actual Results:  
see description

Expected Results:
see description


Reproducible: Always

User Profile Reset: No

Additional Info:
I reported this bug in report 112172 with 3 other issues.
here https://bugs.documentfoundation.org/show_bug.cgi?id=112172
Xisco Fauli asked me to post the issues seperatly.

The Template can be found here:
https://tu-dresden.de/ing/maschinenwesen/iet/ressourcen/dateien/kwt/beleg/090716_Studentische_Arbeit_VWS.docx?lang=de

Version: 6.0.0.0.alpha0+ (x64)
Build ID: 9600f5179795380749aa5a7c9fa0bf5387d2b95f
CPU threads: 4; OS: Windows 6.1; UI render: default; 
TinderBox: Win-x86_64@42, Branch:master, Time: 2017-08-28_00:30:18
Locale: de-DE (de_DE); Calc: group



User-Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/52.0.2743.116 Safari/537.36
Comment 1 Mike 2017-09-04 05:42:02 UTC
Created attachment 135996 [details]
test case
Comment 2 Mike 2017-09-04 05:42:36 UTC
Created attachment 135997 [details]
comparative picture
Comment 3 Xisco Faulí 2017-09-04 08:52:40 UTC
Confirmed in

- Version: 6.0.0.0.alpha0+
Build ID: 04d70c0999c716f5465631eca50945915ec607c4
CPU threads: 4; OS: Linux 4.10; UI render: default; VCL: gtk3; 
Locale: ca-ES (ca_ES.UTF-8); Calc: group

- Version: 5.2.0.0.alpha1+
Build ID: 5b168b3fa568e48e795234dc5fa454bf24c9805e
CPU Threads: 4; OS Version: Linux 4.8; UI Render: default; 
Locale: ca-ES (ca_ES.UTF-8)

- Version: 4.3.0.0.alpha1+
Build ID: c15927f20d4727c3b8de68497b6949e72f9e6e9e

- LibreOffice 3.3.0 
OOO330m19 (Build:6)
tag libreoffice-3.3.0.4
Comment 4 Justin L 2018-08-16 13:03:29 UTC
Libreoffice cannot do anything like continuous breaks, so any document using them instead of section page breaks will have terrible compatibility. This document is full of them.

*** This bug has been marked as a duplicate of bug 89297 ***