Bug 112219 - FILESAVE: ODT: Chart misplaced after RT
Summary: FILESAVE: ODT: Chart misplaced after RT
Status: RESOLVED DUPLICATE of bug 109137
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0 all versions
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisected, bisected, regression
Depends on:
Blocks:
 
Reported: 2017-09-05 00:15 UTC by Xisco Faulí
Modified: 2017-09-05 10:25 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Xisco Faulí 2017-09-05 00:15:26 UTC
Steps to reproduce:
1. Open attachment 93604 [details] from bug 74430
2. Save it as .ODT
3. Open the new file

Observed behaviour: Chart is shifted down.


Reproduced in

Version: 6.0.0.0.alpha0+
Build ID: 04d70c0999c716f5465631eca50945915ec607c4
CPU threads: 4; OS: Linux 4.10; UI render: default; VCL: gtk3; 
Locale: ca-ES (ca_ES.UTF-8); Calc: group

[Bug found by office-interoperability-tools]
Comment 1 Xisco Faulí 2017-09-05 00:23:26 UTC
Reproduced in

Version: 4.5.0.0.alpha0+
Build ID: 2851ce5afd0f37764cbbc2c2a9a63c7adc844311
Locale: ca_ES

but not in

Version: 4.3.0.0.alpha1+
Build ID: c15927f20d4727c3b8de68497b6949e72f9e6e9e
Comment 2 Dieter Praas 2017-09-05 07:27:49 UTC
I confirm this with LO 5.3.6.1
Comment 3 Xisco Faulí 2017-09-05 10:25:25 UTC
Regression introduced by d379d18666aa42031359ca8eb34b0021960347ae, which is the same as in bug 109137. Closing as RESOLVED DUPLICATED

*** This bug has been marked as a duplicate of bug 109137 ***